Main menu

[in DEV. 2.0.4 and later] Incorrectly displays the name of the month.

  • disp
  • Topic Author
  • Fresh Boarder
  • Fresh Boarder
More
6 years 7 months ago - 6 years 7 months ago #2140 by disp
Version 1.2.9 - normally... Interpretation in the second picture the month name in English. (1.jpg, 2.jpg, 3.jpg)

Update to version 2.0.3. - A bug in the name of the month. (4.jpg, 5.jpg, 6.jpg) :(

How can I fix this?
Last edit: 6 years 7 months ago by Lyr!C.

Please Log in or Create an account to join the conversation.

  • Lyr!C
  • Lyr!C's Avatar
  • Administrateur
  • Administrateur
  • Lead Developer
More
6 years 7 months ago #2143 by Lyr!C
That happens for some languages (Russian, Croatian, etc...) with some special characters.

But this is solved in the 2.0.4 i'm working on, and soon available ;-)

If you know how to transfert files via ftp, i can attached you the folder to transfert, to replace the error files

Latest version : 3.7.9

We recommend every user to keep your iCagenda updated.
Don't forget to have your Joomla!™ up-to-date!


Do you like iCagenda?
I would appreciate if you could take 5 minutes to post a review on JED (Joomla Extensions Directory) .

Please Log in or Create an account to join the conversation.

  • disp
  • Topic Author
  • Fresh Boarder
  • Fresh Boarder
More
6 years 7 months ago - 6 years 7 months ago #2144 by disp
As here to send a private message with access to FTP? Or I can replace ... :)
Last edit: 6 years 7 months ago by disp.

Please Log in or Create an account to join the conversation.

  • aldamagor
  • Fresh Boarder
  • Fresh Boarder
More
6 years 7 months ago #2182 by aldamagor
I had the same problem with a month in russian language at localhost. But when I uploaded my site to the hosting - it's ok. No more @#%#$^%#$ - clear russian letters and I'm happy :) So may be the problem is only at the localhost.
By the way - Notice for developer: May be in future version users could add by themselves an array of months on PHP or just in XML to avoid a problem like this... Thanks.

Please Log in or Create an account to join the conversation.

  • Lyr!C
  • Lyr!C's Avatar
  • Administrateur
  • Administrateur
  • Lead Developer
More
6 years 7 months ago - 6 years 7 months ago #2197 by Lyr!C

aldamagor wrote: I had the same problem with a month in russian language at localhost. But when I uploaded my site to the hosting - it's ok. No more @#%#$^%#$ - clear russian letters and I'm happy :) So may be the problem is only at the localhost.
By the way - Notice for developer: May be in future version users could add by themselves an array of months on PHP or just in XML to avoid a problem like this... Thanks.


The problem is in part solved in 2.0.4 (just now available for PRO users, and soon too for users of free version) thanks to the test on Disp website.

There are 2 reasons (fixed in component, and month calendar) :

- locahost
- windows server

But my re-coding fix it on the 2 cases ;-)

Latest version : 3.7.9

We recommend every user to keep your iCagenda updated.
Don't forget to have your Joomla!™ up-to-date!


Do you like iCagenda?
I would appreciate if you could take 5 minutes to post a review on JED (Joomla Extensions Directory) .
Last edit: 6 years 7 months ago by Lyr!C.

Please Log in or Create an account to join the conversation.

Time to create page: 0.078 seconds

Follow Us

Create your Joomla templates with Template Creator CK